Server install problem

Server install problem

Postby johnfg » 2011-12-16 17:51

OS is Win 7 Home Premium 64bit, and I installed 1.0.9.6.1 stable 64bit. The viewer installed and works fine. However, I get an error about not being able to write a folder or file for the server.

Unable to execute file:
C:\Program Files\UltraVNC\driver\setupdrv.exe

CreateProcess failed; code 2.
The system cannot find the file specified.

Thanks for your speedy help!
john
johnfg
 
Posts: 5
Joined: 2009-06-19 16:16
Location: Belgrade, MT USA

Re: Server install problem

Postby B » 2011-12-17 03:15

Are you running as an administrator and responding to UAC prompts?
B
Super-Mod
Super-Mod
 
Posts: 2347
Joined: 2009-09-09 14:05

Re: Server install problem

Postby johnfg » 2011-12-17 16:18

Yes on both accounts. I am an administrator but tried installing under the administrator account and I get the same error.
johnfg
 
Posts: 5
Joined: 2009-06-19 16:16
Location: Belgrade, MT USA

Re: Server install problem

Postby johnfg » 2011-12-21 17:08

As you can see, there's not much action on this problem/question, but it's still there. Any ideas how I can get the server installed and working properly, i.e., is there a workaround for this problem?

Thanks!
john
johnfg
 
Posts: 5
Joined: 2009-06-19 16:16
Location: Belgrade, MT USA

Re: Server install problem

Postby B » 2011-12-21 17:37

Are you using the 64 bit version? (Apparently yes.) Have you tried the 32 bit version instead? See also viewtopic.php?f=47&t=16815&p=64761&hilit=setupdrv.exe+win7#p64761

Keep in mind that's only the mirror driver, so it's not a critical file. You could work around it. (For example, try the ZIP rather than the installer.) In addition to the various downloadable versions of UltraVNC, you can investigate other packages such as SCPrompt or other flavors of VNC such as TightVNC.
B
Super-Mod
Super-Mod
 
Posts: 2347
Joined: 2009-09-09 14:05

Re: Server install problem

Postby johnfg » 2011-12-23 18:10

Thanks! Will give your ideas a try!

Happy Hanukkah, Merry Christmas & a Happy New Year!

john
johnfg
 
Posts: 5
Joined: 2009-06-19 16:16
Location: Belgrade, MT USA

Re: Server install problem

Postby B » 2011-12-24 06:41

Same to you, John!
B
Super-Mod
Super-Mod
 
Posts: 2347
Joined: 2009-09-09 14:05


Return to 1.0.9.6 (stable)

Who is online

Users browsing this forum: No registered users and 1 guest