Desktop icons don't snap to grid after starting UVNC session

Desktop icons don't snap to grid after starting UVNC session

Postby Centauri39 » 2012-03-04 22:25

While in an UVNC session, I always have to check the option "Snap to grid" manually (for the desktop icons) in the context menu of the desktop of the remote machine, because that option is unchecked after I started an UVNC session, even after making sure it was checked right before I started the UVNC session.
After such a session it is still unchecked, if I don't check it within the session.
Both computers are in the same home network, btw.

What can I do do have that option permanently checked, please?

Btw.:
I'm on XP Home SP3 and UVNC 1.0.9.6.1 for both of my computers.
I haven't updated to 1.0.9.6.2, yet, since I found the latest update just a few minutes ago.
I will update to that version tomorrow.

EDIT:
Problem solved (hopefully!).
After the mentioned update, it didn't happen again, so far.
I guess, something about the previous installation got broken, lately.
It's just that I've got no idea, what it could have been exactly.
Centauri39
20
20
 
Posts: 40
Joined: 2007-03-01 00:53

Return to 1.0.9.6 (stable)

Who is online

Users browsing this forum: No registered users and 1 guest

cron