Big Eye appears when Disable Remote Input

Big Eye appears when Disable Remote Input

Postby brasilnut » 2012-12-19 01:58

When I "Disable Remote Input/Monitor" from a remote PC

My view of the controlled PC gets changed to a Big Eye on the screen,
and I can no longer see the PC that I am trying to remotely control...

Anyone seen this before.

I Googled, but Google did not reveal any relevant info...
brasilnut
 
Posts: 1
Joined: 2012-12-19 01:53

Re: Big Eye appears when Disable Remote Input

Postby boom_243 » 2013-02-12 21:31

Try clicking the Remove Areo (Vista) button in the admin properties.
boom_243
 
Posts: 3
Joined: 2013-02-02 03:35


Return to 1.0.9.6 (stable)

Who is online

Users browsing this forum: No registered users and 2 guests

cron