Backwards compatibility, 1.0.9.6 and 1.0.8.2

Backwards compatibility, 1.0.9.6 and 1.0.8.2

Postby mokris » 2012-07-11 12:58

Hi!

I have a number of vncserver installations running 1.0.8.2.
Are now considering installing 1.0.9.6.1on all new clients, but keeping the old 1.0.8.2 server on the old clients.

But it seems that the 1.0.9.6.1 viewer cannot connect to the 1.0.8.2 servers. Is this a known bug (or by design) ?
The connection just times out and states "Failed to connect to server"

I could of course use both the 1.0.8.2 and the 1.0.9.6.1 viewer, but it would be nice to be able to just have one of the installed :)

Best regards
Morten
mokris
 
Posts: 1
Joined: 2012-07-11 12:45

Return to 1.0.9.6.1 (stable)

Who is online

Users browsing this forum: No registered users and 2 guests

cron