Disable remote input

Disable remote input

Postby mmckanna » 2014-08-20 22:50

When installing UltraVNC version 1.0.9.6.1 on Windows 7 or 8 machines sometimes (not everytime) when the machine is restarted we can no longer access the machine. Upon looking at the administrative properties we find that the "Disable viewer Inputs" button is checked. We are very careful to make sure that this is not checked when UltraVNC was set up. Generally, when we uncheck this box and re-enter the passwords it works again. What can be done to prevent this from happening?
mmckanna
 
Posts: 1
Joined: 2014-08-20 22:35

Re: Disable remote input

Postby Rudi De Vos » 2014-08-21 09:23

The cause is that someone tried to save the settings but the temp file had a permission issue.
This seems sometimes to happen with domain accounts.

As workaround you can set the ultravnc.ini file to read only, this prevent someone to make changes
and no reset is possible. Just keep in mind that you need to make it back writable if you want to change settings
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5994
Joined: 2004-04-23 10:21


Return to 1.0.9.6.1 (stable)

Who is online

Users browsing this forum: No registered users and 1 guest