Help setup/use uvnc2me

Nat2Nat connections without repeater.

Help setup/use uvnc2me

Postby corotte » 2016-02-29 21:55

Hi,

i've tryed to setup and customized UNVC2ME and put my own access server

I ran trough some issues :

1- i was not able to get port number the access server to be NATted but after starting it it show 5351 and 5352 ... is it alright or there is other port to be oppenned ? Can it be changed ?

2- on Windows 7 and Windows 10, loop test work perfectly on both x86 and x64 and XP verison but unable to connect to each other ... Do both side need to enter Access Code and Password ? Even entering this on both side, nothing happen after pressing "Connect" ...

3- Is it possible to change Access code and password random generation for, maybe, something less hard to transmit ? I know that this is a security risk but i fully able to assume that. What would be great is digit only access code and password. Is it possible to do that ?

I'm mainly trying to avoid using a 3k$/years remote assistance solution since we don't have budget for that and that would be a wonderfull piece of software to use.
corotte
 
Posts: 7
Joined: 2016-02-29 21:47

Re: Help setup/use uvnc2me

Postby corotte » 2016-03-02 12:59

a little up please ?
corotte
 
Posts: 7
Joined: 2016-02-29 21:47

Re: Help setup/use uvnc2me

Postby Rudi De Vos » 2016-03-02 14:56

1) port is fix
3) password generation can not eb customized, you can use ctr-c/ctr-v to copy paste it in a mail.

2) You enter the password of the " to share " pc on the site that will view it.
passwd of pc A on B ( A is shared)
OR
passwd of pc B on A ( B is shared)

*FIrst try with the public servers before using your own connect server.
*Temp disbable firewall to make sure no firewall issue's are causing it.

The software is made for
pcA <nat router>internet<nat router> pcB, as connection the official ip adresses of the nat router are used.
If pcA and pcBuse the same nat router, we try to connect direct to the local ip addresses ( pcA and pcB)
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5357
Joined: 2004-04-23 10:21

Re: Help setup/use uvnc2me

Postby corotte » 2016-03-02 15:49

thanks for your reply

1- ok but am i using the correct ones ? it is not listed anywhere except in the console

3 - ok, we will deal with that

I will put 1 and 3 on feature resquest.


2- ok, well, it is the same way of doing as Teamviewer

we tryed with the public ones and got the software crashing but that was a few weeks ago ... will try again to confirm the issue
will also try to disable firewall for testing purpose

also, i tryed with 2 PC on the same network. Will try on PC on different network to see

i'll get back soon with the result
corotte
 
Posts: 7
Joined: 2016-02-29 21:47

Re: Help setup/use uvnc2me

Postby corotte » 2016-03-02 16:31

2- here is the result of my test

all test where done with firewall/A-V disabled, windows 7 x64 and 10 x64 (both usinguvnc2me x86 and x64)

using public server and run as admin : put access codes and password then client "connect". Button grey out and nothing happen. at the bottom it say : EU access server conencted. Ready to share desktop. Access server found. I can only close the software after that

using private access server does the same exact problem.

mixing x86 and x64 : still the same behaviour
corotte
 
Posts: 7
Joined: 2016-02-29 21:47

Re: Help setup/use uvnc2me

Postby Rudi De Vos » 2016-03-02 22:32

Re-tested from home, access server ( also EU, seems he answered faster then the US server)
tested between win7 and win10

test 1
instance 2 in vmware on the same PC as instance 1
This fail, you have 2x nat translation ( nat router + vmware)
Server initializing
Lan detected
Can't connect, this is normal and i expected this, you actual do 2x ip translantion ( vmware +router)
this doesn't work.


test 2
2 instances on 2 different PC behind same nat router
This works and allow to connect





how to copy access and pass
dbl click accesss code and ctr-v
dbl passws and ctrl-v
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5357
Joined: 2004-04-23 10:21

Re: Help setup/use uvnc2me

Postby corotte » 2016-03-03 17:35

i'm not sure your answer is relevant to the issue ...
corotte
 
Posts: 7
Joined: 2016-02-29 21:47

Re: Help setup/use uvnc2me

Postby Rudi De Vos » 2016-03-03 20:00

Then i didn't understood the question.
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5357
Joined: 2004-04-23 10:21

Re: Help setup/use uvnc2me

Postby corotte » 2016-03-14 15:21

Basically now, i can't get to connect between two computer (same or 2 remote network)

all test where done with firewall/A-V disabled, windows 7 x64 and 10 x64 (both usinguvnc2me x86 and x64)

using private access server does the same exact problem as public

run as admin : put access codes and password then client "connect".
Button grey out and nothing happen.
at the bottom it say : EU access server conencted. Ready to share desktop. Access server found.
I can only close the software after that. There is no screen showing remote screen for remote control
corotte
 
Posts: 7
Joined: 2016-02-29 21:47

Re: Help setup/use uvnc2me

Postby Dani » 2017-03-23 14:48

Hi corotte.
I'm having the same problem you had. Did you found a solution for it?
Dani
 
Posts: 3
Joined: 2017-01-25 16:41


Return to uvnc2me ( logmein free alternative)

Who is online

Users browsing this forum: No registered users and 1 guest

cron