Setup uvnc2me

Nat2Nat connections without repeater.

Setup uvnc2me

Postby tallyman » 2016-03-17 20:00

Hi,

Uvnc2me seems the perfect solution to be able to remote help people of Seniorweb in the Netherlands with there systems. Though I got stuck.
The systems i use is windows 10 64 bits. I have used the uvnc2me_win8.exe version, which is for windows 8, but I believe it will work on windows 10 as well.
If did the loop test on both computers succesfully
Firewall disabled on both systems.
Default .ini file

1 After start of uvnc2me_win8 I get the message
EU access server connected
Ready to share desktop
2 Entering Access code and Password of system B on system A and connect on system A
3 On B I get the messages:
Server: Initalising connection
Server: LAN detected
No message Passwd accepted ! Is this because the access failed ?
After some time on B
Server: Connection closed
4 On A Viewer: Connection closed

Access code or password error ? Other tests ? Logging ?

Please help me to detect, why the connection fails.

Thanks in advance
tallyman
 
Posts: 3
Joined: 2016-03-16 15:57

Re: Setup uvnc2me

Postby Rudi De Vos » 2016-03-17 21:02

Tested between win7/win10 with firewall on
Both logged as admin

On B
Server: Initalising connection
Server: LAN detected
<<< This can take a minute, DH key need to be calvulated
Server: initialyzing encryption
Server: passwd accepted

On A
The text uvnc2me 1.0.1 ( right bottom) is replaced by stats ( Band= mbps rtt=...)
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 6272
Joined: 2004-04-23 10:21

Re: Setup uvnc2me

Postby corotte » 2016-03-21 12:01

Hi,

i basically have the same problem and posted it here :
viewtopic.php?f=69&t=31630

i've put access code and password then push "connect" and nothing happen ...
corotte
 
Posts: 7
Joined: 2016-02-29 21:47

Re: Setup uvnc2me

Postby tallyman » 2016-03-24 13:50

Hi Rudi

I made some more tests Now windows 7 sp1 64bit and windows 10 64bit.
Used uvnc2me_win8 on both sides.

Bigtheo Windows 10 ---> jos-PC windows 7

Bigtheo
==========================================================================================
Checked in resource monitor the network ofuvnc2me at BEFORE connect and found
Copy Address Transmitted Received Total Bytes
uvnc2me_win8.exe support1.uvnc.com 8 0 8
uvnc2me_win8.exe Bigtheo 0 8 8

Checked in resource monitor the network ofuvnc2me at AFTER connect and found
Copy Address Transmitted Received Total Bytes
Uvnc2me_win8.exe jos-PC 128 0 128
Uvnc2me_win8.exe Bigtheo 0 13 13
Uvnc2me_win8.exe support.uvnc.com 10 0 10
Uvnc2me_win8.exe 216-55-178-47.dedicated.abac.net 4 0 4

Ends with VIEWER: connection closed address 216-55-178-47.dedicated.abac.net disappeares

jos-PC
=================================================================================================
Checked in resource monitor the network ofuvnc2me at BEFORE connect and found
Copy Address Transmitted Received Total Bytes
Uvnc2me_win8.exe jos-PC 0 5 5
Uvnc2me_win8.exe support.uvnc.com 3 0 3

Checked in resource monitor the network ofuvnc2me at AFTER connect and found
Copy Address Transmitted Received Total Bytes
Uvnc2me_win8.exe jos-PC 0 5 5
Uvnc2me_win8.exe support.uvnc.com 3 0 3
Uvnc2me_win8.exe 192.168.159.1 86 0 86

Strange. Where is 192.168.159.1 coming from. The network is 192.168.2 is the jos-PC = 192.168.2.100

It seems the acces server is fine but the response is not received caused by a wrong transmit address

The other strange behaviour that after failing to connect Uvnc2me_win8.exe on jos-PC crashes

I live to sent so changed picture in mail but don't know how.


Any idea how to continue ??

Thanks
Theo
tallyman
 
Posts: 3
Joined: 2016-03-16 15:57

Re: Setup uvnc2me

Postby tallyman » 2016-03-28 13:38

Did may test with vnc2me, single click etc. none of except SC GT worked.
SC GT is terrible slow so not a good solution.
Tried again with uvnc2me_win8.exe and looked at the network connections with resource monitor
I detected that connection to the acces server is established without a glance.
After connect the server responses but not on the expected network.
Address used is 193.168.159.1 . The systems are however on 192.168.2
For what reason does uvnc2me_win8.exe respond on this address while it the viewer PC is recognized correctly ?
What bothers me too is the absence of any source code about sc uvnc2me etc.
Is this way it's impossible to detect what causes the failure of connection between server and viewer.
I don't want to develop or change uvnc2me but want a stable and reliable solution.
Could you please help me on both points ??
tallyman
 
Posts: 3
Joined: 2016-03-16 15:57

Re: Setup uvnc2me

Postby wizdude » 2016-05-17 14:39

tallyman wrote:The systems i use is windows 10 64 bits. I have used the uvnc2me_win8.exe version, which is for windows 8, but I believe it will work on windows 10 as well.


i spent a lot of time testing this as well some time ago. uvnc2me does not work with windows 10 64 bit guaranteed. i suspect it doesn't work with windows 10 32 bit either, but i don't have any 32 bit systems available to test.

i have experienced all the same sort of problems that you have.

the last release of uvnc2me i can see for download was in 2014. windows 10 came out in 2015, thus uvnc2me predates windows 10.

i've tried so hard to make this work, but i think the author still believes windows 7 runs on most desktops.

some serious work would need to be done to get this working cleanly and securely under windows 10. i'd love to see it get there, but I understand that the author may not have time to spend on this.

every year i come back here looking to see if anything is new before I hand over large amounts of money to other remote access software companies. I'm just about to renew again for another 12 months.

it's a real pity - the software i'm about to purchase again (and which i've been subscribing to for a very long time) is based on vnc. the price for it goes up every single year. it's becoming very expensive.

cheers, wizdude.
wizdude
 
Posts: 1
Joined: 2016-05-17 13:52


Return to uvnc2me ( logmein free alternative)

Who is online

Users browsing this forum: No registered users and 1 guest