Network Issues, Domain, Work, Public (random)

Test the syntax here, shout, do whatever (discuss about the forum if you want ...) but please behave ;) ... and spam is not welcome

Network Issues, Domain, Work, Public (random)

Postby ddbivens » 2016-12-21 02:14

This is not at all a VNC problem. However, it causes problems with VNC and I am just hoping that someone has ran across the problem and has solved it already... I work in a nonprofit organization with 600+ installs of UltraVNC. We are in a local Domain Network. The problem we are having is when we reboot any Windows 7 PC 32bit or 64bit (400+) we run about a 10%-30% chance that the PC network type will change from "Domain" to "Work" or "Pubic" for no apparent reason. We have tried delaying the startup of the NLA service and other things, but so far nothing has solved the problem. For UltraVNC to connect to a PC that changes from "Domain" to "Work" or "Public" requires that we reinstall UltraVNC. We use a batch program that uses PsExec to install UltraVNC. This creates new Firewall entries to allow vncviewer.exe and winvnc.exe to connect through the current network type, until we end up with an entry for each network type for each program. After connecting to a remote PC, sometimes I can toggle IPv6 off/on/off a few times and the network type will change back to Domain. Sometimes I can run a batch file that disables the Local Area Network, does a short delay, then enables the Local Area Network, one, two, or three times, then the network type will change from Public or Work to Domain. Has anyone ran into this problem? Does anyone have a solution?
ddbivens
20
20
 
Posts: 50
Joined: 2015-12-26 14:53
Location: Tellico Plains, TN 37385 USA

Return to Off topic posts (Sandbox)

Who is online

Users browsing this forum: No registered users and 3 guests