can't logoff or reboot

Test the syntax here, shout, do whatever (discuss about the forum if you want ...) but please behave ;) ... and spam is not welcome

can't logoff or reboot

Postby Guest » 2004-07-19 15:34

Hi;
After installing UVNC RC18 on a 2000 Server box, I can connect to the box no problem, but when I try to send a CAD to either logoff, restart or shutdown, the VNC session ends, but the box does not logoff/restart/shutdown. Even worse, when I went to the box console, CAD didn't work either and I had to hard power down the box. Once it came back up it was fine, but then an uninstall and reinstallation of UVNC produced the same results. Is anyone else seeing this kind of problem?

Thank you in advance for any and all feedback.

-Christine
Guest
 

CAD Weird Errors

Postby Guest » 2004-11-21 18:58

Using the same release as Christine, but with the video drivers we are getting a box the same size as the windows locked screen over to the upper left of the screen when we send a CAD to lock/logoff/shutdown. :o

The system still responds to input but some users dont realise that the workstation has not locked.

Most machines are set to not lock after disconnection. Our servers are obviously set to lock the screen.

The problem posed is that when an admin logs on to a system to modify it and then screen is then not locked, someone can play!

This could be most embarassing... :oops:

The Bear
Guest
 

Postby Guest » 2004-11-21 19:00

Whooops...

Forgot to mention that this occurs on w2k, XP, wk23

The Bear
Guest
 

Postby byteboon » 2004-11-22 18:21

For the CAD kicking the session: make sure that you are running ultra in service mode. W2K seems to change security context to display the "lock workstation" dialog, and so if vnc is running in user mode, the session is kicked.
<b>Jeremy Cross</b>
Developer
Network<i>Streaming</i>
http://www.networkstreaming.com
byteboon
20
20
 
Posts: 34
Joined: 2004-08-10 23:57
Location: Canada

Re: can't logoff or reboot

Postby HughR » 2005-02-25 14:08

I've experienced same problems on both W2K and XP machines. Definately running as a service too. Also, if I can't connect and want to Cancel the attempt to connect, UVNC RC18 hangs and I have to End Task to get rid of the connection status window (after doing that, system seems unstable, but I'm not sure about that - by that I mean that other apps. may also hang, and/or may need to reboot).

If I manually reboot, then try to connect remotely, that doesn't work either (could be a password sync prob. but on a clean install of UVNC, that shouldn't happen - that issue resulted in an uninstall and revert to TightVNC on that machine).

I've also tried uninstalling and re-installing UVNC with no change. Is there a post-install tweak that's needed for RC18 to work?

I like UVNC a lot, but have removed all but one instance of it because of these problems. Can't use it remotely if can't depend on it to successfully reboot a machine (when all other apps. and the OS cooperate normally).

Anonymous wrote:Hi;
After installing UVNC RC18 on a 2000 Server box, I can connect to the box no problem, but when I try to send a CAD to either logoff, restart or shutdown, the VNC session ends, but the box does not logoff/restart/shutdown. Even worse, when I went to the box console, CAD didn't work either and I had to hard power down the box. Once it came back up it was fine, but then an uninstall and reinstallation of UVNC produced the same results. Is anyone else seeing this kind of problem?

Thank you in advance for any and all feedback.

-Christine
HughR
 


Return to Off topic posts (Sandbox)

Who is online

Users browsing this forum: No registered users and 1 guest

cron