1.2.0.9

Re: 1.2.0.9

Postby dborth » 2015-11-16 16:40

The artifacts still show with copy rect disabled on the client.
dborth
 
Posts: 3
Joined: 2015-11-02 20:51

Re: 1.2.0.9

Postby HeatSoft » 2015-11-17 23:57

I can't install UltraVNC Viewer 64-bit on Vista x64 image. It appears installed, but the vncviewer.exe does not get installed. I have tried this several times of several Vista x64 images.
HeatSoft
 
Posts: 1
Joined: 2015-11-17 23:44

Re: 1.2.0.9

Postby Rudi De Vos » 2015-11-18 21:10

install: the setup64 exe or msi
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5488
Joined: 2004-04-23 10:21

Re: 1.2.0.9

Postby pol098 » 2015-11-24 20:05

I've tried to download the source code quite a few times, waiting a few days, using a different browser, etc., but it always downloads, without reporting problems, as zero bytes. I doubt that I will attempt to make any modification so this doesn't matter to me, but thought I should report it. As nobody else has reported this, it might be something I am doing wrong; but don't bother to spend time on this. Best wishes.
pol098
8
8
 
Posts: 26
Joined: 2004-06-16 09:40

Re: 1.2.0.9

Postby Rudi De Vos » 2015-11-24 21:44

src download fixed, version number was wrong.
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5488
Joined: 2004-04-23 10:21

Re: 1.2.0.9

Postby Skyfighter » 2015-11-28 14:06

One more viewer crash with DSM Plugin (0xc0000005 @ SecureVNCPlugin64.dsm): https://app.box.com/s/skyqrbl83lgks37favy7dr1p450z3f8i
(v1.2.0.9u1 x64 viewer @ Win8.1 x64 __connecting to__ v1.2.1.0test1 x64 server @ Win8.1 x64)
The crash happened after initiating windows reboot of the server machine (using uvnc session) -> viewer began trying to reconnect automatically (starting with "reconnect (3)" in the title-bar)...then it seemed to be stuck at "reconnect (1)". Waited a while after the login screen appeared on the (booted) server machine, but the viewer was still stuck...then I clicked on the "refresh screen" button in the viewer button-bar => viewer crashed immediately.
(Have not tried to repeat this crash - just wanted to leave the crashdump here...maybe there is an unhandled exception anywhere - or something like that - and perhaps time will tell the root of it.)
Skyfighter
20
20
 
Posts: 57
Joined: 2014-12-31 22:10

Re: 1.2.0.9

Postby Nick_od » 2015-11-30 11:02

UltraVNC server 1.2.0.9 + 2.4.0.0 SecureVNCPlugin64.dsm
Windows 10 x64
UltraVNC viewer 1.2.0.9 + 2.4.0.0 SecureVNCPlugin64.dsm
Windows 7 x64
Problem:
1. UltraVNC server > uvnc_settings.exe > security (Encryption) Configuration (Button not work)
options (Use "yes" SecureVNCPlugin64.dsm)
2. Auto reconnect does not work (After connecting the client server does not auto reconnect to the repeater)
very badly connected server to the "repeater"
server working with "repeater" unstable
Nick_od
40
40
 
Posts: 82
Joined: 2013-09-04 06:42

Re: 1.2.0.9

Postby Rudi De Vos » 2015-11-30 12:38

uvnc_settings.exe : It seems we added the 32bit version in the X64 installer.
You can not load a 64bit plugin with a 32bit exe. Wil be corrected in 1.2.1.0 installers.

We spend a lot of time on the repeater/server connection. bUt as there exist many repeater versions
please first update to the latest version. This seems to work fine for other.

Try this repeater
http://www.uvnc.eu/download/repeater/repeater2015.zip
( see also http://forum.ultravnc.info/viewtopic.ph ... dd8d124361 )
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5488
Joined: 2004-04-23 10:21

Re: 1.2.0.9

Postby Rudi De Vos » 2015-11-30 21:19

The correct X64 uvnc_settings.exe as seperate download

http://www.uvnc.eu/download/1209/uvnc_settings_x64.zip
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5488
Joined: 2004-04-23 10:21

Re: 1.2.0.9

Postby Nick_od » 2015-12-01 06:08

Rudi De Vos wrote:The correct X64 uvnc_settings.exe as seperate download

http://www.uvnc.eu/download/1209/uvnc_settings_x64.zip


Thanks! Rudi
this uvnc_settings.exe work (windows 10 x64 when i press the button Configuration)
now going to test the repeater
Nick_od
40
40
 
Posts: 82
Joined: 2013-09-04 06:42

Re: 1.2.0.9

Postby Nick_od » 2015-12-01 07:41

UltraVNC server 1.2.0.9 + 2.4.0.0 SecureVNCPlugin64.dsm
Windows 10 x64
UltraVNC viewer 1.2.0.9 + 2.4.0.0 SecureVNCPlugin64.dsm
Windows 7 x64

TCPview:
before connecting
winvnc.exe 2536 TCP myPC 49420 repeater.com 6060 FIN_WAIT2 1
winvnc.exe 3976 TCP myPC 49461 repeater.com 6060 ESTABLISHED 4 286 2 24

after disconnection
winvnc.exe 2536 TCP myPC 49420 repeater.com 6060 FIN_WAIT2 1
winvnc.exe 3976 TCP myPC 49465 repeater.com 6060 CLOSE_WAIT 9 683 375 2,884

after 5 min
winvnc.exe 2536 TCP myPC 49420 repeater.com 6060 FIN_WAIT2 1


server not reconnect to repeater
(this happens often, almost always)
Nick_od
40
40
 
Posts: 82
Joined: 2013-09-04 06:42

Re: 1.2.0.9

Postby Nick_od » 2015-12-01 08:45

I test with the new "repeater 2015"
Nick_od
40
40
 
Posts: 82
Joined: 2013-09-04 06:42

Re: 1.2.0.9

Postby Nick_od » 2015-12-02 07:34

UltraVNC server 1.2.0.9 + 2.3.0.0 SecureVNCPlugin.dsm
Windows XP (SP2) x32

UltraVNC viewer 1.2.0.9 + 2.4.0.0 SecureVNCPlugin64.dsm
Windows 7 x64

good work
normal reconnect to repeater
Nick_od
40
40
 
Posts: 82
Joined: 2013-09-04 06:42

Re: 1.2.0.9

Postby ultrVNCFan » 2015-12-08 22:34

Just wondering if this has been fixed in the lastest? I'll install and try if there is a patch????


As per babas3216 comment:

bababa3216 wrote:If I disable the system hook dll, the artifacts go away but the performance is much worse.
แบล็คแจ็คออนไลน์


and my previous post

ultrVNCFan wrote:I noticed Dborth's issue from 1.2.0.8 is still happening. I haven't re-attached his/her screen shot from their original post.

Here's their post:

I've been trying this version out (server) and it seems to be working great! Except for one problem...I'm using Windows Server 2012 R2 with the "system hookdll" enabled and see some black artifacts on screen updates when moving windows around. If I disable the system hook dll, the artifacts go away but the performance is much worse. Here's a picture, you can see the RDP on the left is fine and the VNC connection isn't updating properly.
ultrVNCFan
 
Posts: 4
Joined: 2015-11-10 22:38

Re: 1.2.0.9

Postby Rudi De Vos » 2015-12-09 17:17

artifacts are fixed in all 1.2.1.0 tests.
http://forum.ultravnc.net/viewforum.php?f=71
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5488
Joined: 2004-04-23 10:21

Re: 1.2.0.9

Postby ultrVNCFan » 2015-12-10 17:02

Thanks Rudi, I'll give 1.2.1 a go. I appreciate the response.
ultrVNCFan
 
Posts: 4
Joined: 2015-11-10 22:38

Re: 1.2.0.9

Postby Vidas » 2015-12-14 11:20

vncviewer.exe 1.2.0.9 constantly crashes at start on my WinXP SP3 32-bit at offset 0009dd9e with error:
"vncviewer.exe has encountered a problem and needs to close."
vncviewer.exe 1.2.0.6 runs fine on the same PC.

I took vncviewer.exe from Uvnc_1209_bin.zip:
size: 1 458 432
date: 2015-11-08 23:07

This PC has an old CPU AMD Athlon XP 2500+ (no SSE2 and etc.), if it's matter.
Vidas
 
Posts: 3
Joined: 2015-12-14 10:32

Re: 1.2.0.9

Postby Rudi De Vos » 2015-12-14 13:54

Seems you need to use the w2k bins.
Download the bin zip, it contain all versions.

Difference is the compiler used to build the exe. We already had the same report about an amd cpu
and in that case the w2k bin did the trick.

Cause is that newer compiler enable some sse2 stuff
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5488
Joined: 2004-04-23 10:21

Re: 1.2.0.9

Postby Vidas » 2015-12-14 14:07

I tried w2k bin too (size: 1 458 432 / date: 2015.11.07 23:19). With it I getting this error:
"vncviewer.exe is not a valid Win32 application."
Vidas
 
Posts: 3
Joined: 2015-12-14 10:32

Re: 1.2.0.9

Postby Rudi De Vos » 2015-12-14 20:54

Strange, then it's x64 need to verify it it should be 3ébit, w2k doesn't have a x64 version.
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5488
Joined: 2004-04-23 10:21

Re: 1.2.0.9

Postby Rudi De Vos » 2015-12-14 21:05

looks like wrong exe updated the "Uvnc_1209_bin.zip with correct w2k exe
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5488
Joined: 2004-04-23 10:21

Re: 1.2.0.9

Postby Nick_od » 2015-12-16 07:47

UltraVNC server 1.2.0.9 + 2.4.0.0 SecureVNCPlugin64.dsm
Windows 10 x64

Faulting application name: WinVNC.exe, version: 1.2.0.9, time stamp: 0x5637d552
Faulting module name: WinVNC.exe, version: 1.2.0.9, time stamp: 0x5637d552
Exception code: 0xc0000005
Fault offset: 0x000000000007e82a
Faulting process id: 0xe4c
Faulting application start time: 0x01d137bdd8336222
Faulting application path: C:\Program Files\UltraVNC\WinVNC.exe
Faulting module path: C:\Program Files\UltraVNC\WinVNC.exe
Report Id: 0e03e198-4b1b-4527-83c6-2012eabbcf1b
Faulting package full name:
Faulting package-relative application ID:


Fault bucket , type 0
Event Name: APPCRASH
Response: Нет данных
Cab Id: 0

Problem signature:
P1: WinVNC.exe
P2: 1.2.0.9
P3: 5637d552
P4: WinVNC.exe
P5: 1.2.0.9
P6: 5637d552
P7: c0000005
P8: 000000000007e82a
P9:
P10:

Attached files:
C:\Windows\Temp\WER6510.tmp.appcompat.txt
C:\Windows\Temp\WER6530.tmp.WERInternalMetadata.xml
C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_WinVNC.exe_652819efd58323e756c951424a2c14107cd3b9_b845bbbf_cab_09a1653e\memory.hdmp
C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_WinVNC.exe_652819efd58323e756c951424a2c14107cd3b9_b845bbbf_cab_09a1653e\triagedump.dmp

These files may be available here:
C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_WinVNC.exe_652819efd58323e756c951424a2c14107cd3b9_b845bbbf_cab_09a1653e

Analysis symbol:
Rechecking for solution: 0
Report Id: 502cd1c0-3171-41b1-bf42-7da147a33d8d
Report Status: 4
Hashed bucket:


Fault bucket 120353349236, type 4
Event Name: APPCRASH
Response: Нет данных
Cab Id: 0

Problem signature:
P1: WinVNC.exe
P2: 1.2.0.9
P3: 5637d552
P4: WinVNC.exe
P5: 1.2.0.9
P6: 5637d552
P7: c0000005
P8: 000000000007e82a
P9:
P10:

Attached files:
C:\Windows\Temp\WER6510.tmp.appcompat.txt
C:\Windows\Temp\WER6530.tmp.WERInternalMetadata.xml
C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_WinVNC.exe_652819efd58323e756c951424a2c14107cd3b9_b845bbbf_cab_09a1653e\memory.hdmp
C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_WinVNC.exe_652819efd58323e756c951424a2c14107cd3b9_b845bbbf_cab_09a1653e\triagedump.dmp

These files may be available here:
C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_WinVNC.exe_652819efd58323e756c951424a2c14107cd3b9_b845bbbf_08156a2f

Analysis symbol:
Rechecking for solution: 0
Report Id: 502cd1c0-3171-41b1-bf42-7da147a33d8d
Report Status: 0
Hashed bucket: f3efdaac720763afe036c1db2790b889


in "event Viewer" application
you can fix UltraVNC server 1.2.0.9 + 2.4.0.0 SecureVNCPlugin64.dsm
for Windows 10 x64
Nick_od
40
40
 
Posts: 82
Joined: 2013-09-04 06:42

Re: 1.2.0.9

Postby Vidas » 2015-12-16 11:50

I tested new w2k bin on an old PC with AMD Athlon XP 2500+ CPU and WinXP SP3 32-bit - vncviewer.exe starts without problems now. Thanks.
Vidas
 
Posts: 3
Joined: 2015-12-14 10:32

Re: 1.2.0.9

Postby Crisfont » 2016-01-07 14:27

Help!! Error download MSI x64 1.2.0.9

I do not speak English
try downloading with different browsers and all show the same message:

link
http://www.uvnc.com/component/jdownload ... 4/290.html

answer
http://www.uvnc.com/component/jdownload ... x64/0.html
Fatal error: Maximum execution time of 60 seconds exceeded in D:\website_uvnc_com\xampp\htdocs\components\com_jdownloads\jdownloads.php on line 1956
Crisfont
 
Posts: 1
Joined: 2016-01-07 14:13

Re: 1.2.0.9

Postby Rudi De Vos » 2016-01-07 14:35

server support1.uvnc.com was down, please try again
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5488
Joined: 2004-04-23 10:21

Re: 1.2.0.9

Postby bidaum92 » 2016-01-08 15:45

I've been looking through documentation on silent installs and found confusing bits all over the place.

Does /saveinf= still work and is it still needed for a silent install?
bidaum92
 
Posts: 1
Joined: 2016-01-08 15:39

Re: 1.2.0.9

Postby eveningdarkstar » 2016-01-12 06:55

Running into a problem with using the ultravnc server and ultravnc sc that I need help with. I am trying to set up both the ability to do a reverse connection to a vncviewer in listen mode on a Linux system. In the past, this has worked but it no longer works from a Windows 10 system. For ultravnc sc I have tried both the experimental version for Windows 10 and the earlier Feb 2015 versions. Looking at the output from the vncviewer I can see that I do get the start of the vnc session going but then it hangs after announcing the version number of the RFB protocol that is being used. "Server supports RFB protocol version 3.8"

The vncviewer is based on the TigerVNC (XVnc). FWIW I can successfully do reverse connections using the TightVNC server on a Windows 10 system, so I know this is not a firewall issue. (port 5500 is open on the Linux system) But what I am really after is to use the ultravnc sc in order to provide helpdesk support for Windows 10 users, and I strongly suspect that the problem exists with both the ultravnc server (add clients) and with the ultravnc sc built in server.

Any ideas why I cannot do these reverse connections? Thanks in advance
eveningdarkstar
 
Posts: 3
Joined: 2013-12-12 00:17

Re: 1.2.0.9 How to remove beeps

Postby dendor » 2016-02-23 15:38

I use the 1.2.0.9 release Ultravnc with Repeater 1200. I receive continually beeps. How to eliminate these beeps?
Tanks
dendor
 
Posts: 1
Joined: 2016-02-23 15:30

Previous

Return to 1.2.0.X

Who is online

Users browsing this forum: No registered users and 3 guests