Issues with 1.2.0.9

Issues with 1.2.0.9

Postby Tamil » 2015-11-05 11:35

Hello,

We are unable to install Ultra VNC in Windows Server 2003 and XP 64 bit machines.

Also, we are getting the following error while opening Ultra VNC Server in Windows 2008 and Vista (both x86 and x64) machines.

Error -

"This application has failed to start because d3d11.dll was not found. Re-installing the application may fix this problem"

Please let us know if these are known issues and whether it will be fixed.

Thank You,
Swati Vijayan
Tamil
 
Posts: 1
Joined: 2015-11-05 10:02

Re: Issues with 1.2.0.9

Postby Rudi De Vos » 2015-11-05 13:08

This wil be fixed...

Looks like the new VS 2015 compiler cause issue's with older OS's.

What installer did you use ?
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5741
Joined: 2004-04-23 10:21

Re: Issues with 1.2.0.9

Postby Rudi De Vos » 2015-11-05 18:29

xp vista builds made with special compiler options.
Bins require check before installers are created.

Zip containing all exe
http://www.uvnc.eu/download/1209/Uvnc_1209_bin.zip

I current don't have Vista/xp-2003 installed, can someone verify if the XP XP64 VISTA VISTA64
winvnc.exe vncviewer.exe proper start on xp and Vista.

Thanks
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5741
Joined: 2004-04-23 10:21


Return to 1.2.0.X

Who is online

Users browsing this forum: No registered users and 2 guests

cron