V1.2.1.2 No screenupdate on clientside

V1.2.1.2 No screenupdate on clientside

Postby pak » 2016-12-24 14:35

Hello, i have a massive problem with UVnc-Server at win 10 and win7 at viewer-side. Every time i logon, the desktop of the win10-system will be shown, but it freezes
after this. for excample, if i make a right click i cant see the context menu at viewer side while it is open on server-side. if i push the "refresh"-button, i only have a
black screen on viewer-side.
UVnc-Server on Win 10pro/64Bit Version 1511 Build 10586.420:
Admin Propertys:
Enable Javaviewer = true
Allow Loopback Connections = false
Loopback only = false
Propertys:
Poll Full Screen = true
Low Accuracy = true

UVnc-Viewer:
Quick Options = Auto

p.s.: if i call the admin propertys on server-side and exit with OK, the viewer will show for a second the server screen.

Has someone a solution for me?
Thx in advance
pak
 
Posts: 2
Joined: 2016-12-24 14:05

Re: V1.2.1.2 No screenupdate on clientside

Postby ddbivens » 2016-12-31 21:05

I have had some similar results when connecting over slower network (and wireless) connections. I have had some good results by going into the Connection Options, turning off Auto Encoding and changing it to Tight. I have tried some of the other encoding methods, but this one seems to work best for me over slow network connections. I hope this helps.
ddbivens
20
20
 
Posts: 41
Joined: 2015-12-26 14:53
Location: Tellico Plains, TN 37385 USA

Re: V1.2.1.2 No screenupdate on clientside

Postby Tki2001 » 2017-01-02 01:08

I've seen similar behaviour as pak describes, but in W2k8 R2. After logon, the client usually loses connection with server, and is unable to reconnect. Sometimes it does not lose connection completely, and I can move the mouse on server side, but no client screen updates are made, so I cannot see what is going on remotely. If I disconnect the session, then I'm unable to reconnect.
I ended making a script to kill a frozen server, and restart it when any user log in, so I get a clean server connection after loging in. You can see it here: https://forum.ultravnc.net/viewtopic.php?f=71&t=31909#p100893
If you configure the client to autoreconnect, then it will reconnect after logon, cleanly.
Tki2001
8
8
 
Posts: 19
Joined: 2016-04-24 11:44

Re: V1.2.1.2 No screenupdate on clientside

Postby pak » 2017-01-02 12:02

@ddbivens: Maybe the system locked itself up by a network problem. I will try "Tight" for the next time to save bandwidth.

@Tki2001: Good idear. I wrote a small application now, that will start an countdown on logging in and if loosing connection it will perform a reboot. this seems to solve the problem as a workaround.

Thank you both for your support.
pak
 
Posts: 2
Joined: 2016-12-24 14:05


Return to 1.2.1.x

Who is online

Users browsing this forum: No registered users and 2 guests

cron