Windows 10 login / disconnect with 1.2.17

Windows 10 login / disconnect with 1.2.17

Postby andip71 » 2018-03-06 07:53

Hi all,

I apologize when this has been discussed already, but I searched the forum for 2 hours so this makes me believe it was not explicitely discussed so far.

I am a long-time ultra vnc user, previously on my Win7 Professional machine.
Now I updated to Windows 10 Professional 64 Bit, and here is where the issue starts.

Apparently first all runs fine. I can boot up the PC and it displays the Win10 logon screen. Then I connect with a VNC client to this machine, see the logon screen and can enter the password.
So far so good.
Windows 10 logs in and as soon as the desktop begins to display, my VNC client gets reconnected.
Looking into the windows logs reveal, at this point the Ultra VNC service crashes with an error, restarts, then I can connect to my Win 10 machine again after some seconds. And from then onwards it is fine again.
This issue occurs every time I logon or logoff a user remotely using VNC.

This is the error details recorded in the application event log (sorry my Windows is in German, but I guess it helps still):

Protokollname: Application
Quelle: Application Error
Datum: 05.03.2018 19:43:54
Ereignis-ID: 1000
Aufgabenkategorie:(100)
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Beschreibung:
Name der fehlerhaften Anwendung: WinVNC.exe, Version: 1.2.1.7, Zeitstempel: 0x5a566ca1
Name des fehlerhaften Moduls: WinVNC.exe, Version: 1.2.1.7, Zeitstempel: 0x5a566ca1
Ausnahmecode: 0xc0000005
Fehleroffset: 0x00000000000cf93b
ID des fehlerhaften Prozesses: 0x25c0
Startzeit der fehlerhaften Anwendung: 0x01d3b4b1ba03f30e
Pfad der fehlerhaften Anwendung: C:\Program Files\uvnc bvba\UltraVNC\WinVNC.exe
Pfad des fehlerhaften Moduls: C:\Program Files\uvnc bvba\UltraVNC\WinVNC.exe
Berichtskennung: 12abf906-6472-47df-b952-5eceb8a32d27

- Did I overlook something and this is a known issue with Ultra VNC on Windows 10? (maybe due to some security changes done since Windows 7!?!?)
- Or is there some remediation for it?
- Or am I the only one facing this problem?

Thanks to all for comments and opinions.

Andi
andip71
 
Posts: 1
Joined: 2018-03-05 19:35

Re: Windows 10 login / disconnect with 1.2.17

Postby OldNESJunkie » 2018-03-08 18:31

I have the same issue as well. So far I have been unable to find a workaround, also have the issue where minimizing the viewer causes it to crash. Happens since updating to 1.2.1.7 for me, for now I rolled back to 1.2.1.6.
OldNESJunkie
8
8
 
Posts: 11
Joined: 2017-05-22 21:40


Return to 1.2.1.x

Who is online

Users browsing this forum: No registered users and 1 guest