v1.2.1.6 - No Systray Icon on Win 7

v1.2.1.6 - No Systray Icon on Win 7

Postby s33k3r » 2018-05-22 18:27

On my Windows 10 computers when installing UltraVNC v1.2.1.6 64bit as a service I see a systray icon.

With the same install command line, hardware, and configuration files I see no systray icon on windows 7.

Is this a bug for this application on windows 7?

Install command line:
UltraVNC_1.2.1.6_64bit.exe /verysilent /norestart /loadinf="%INSTALLPATH%\UvncInstallOpts.inf"


--------------------UvncInstallOpts.inf----------------
[Setup]
Lang=en
Dir=C:\Program Files\uvnc bvba\UltraVNC
Group=UltraVNC
NoIcons=0
SetupType=custom
Components=ultravnc_server_s,ultravnc_server
Tasks=installservice,associate
--------------------END----------------



--------------------UltraVNC.ini----------------
[UltraVNC]
passwd=Deleted--------------------------------------
passwd2=Deleted--------------------------------------
[admin]
UseRegistry=0
MSLogonRequired=1
NewMSLogon=1
DebugMode=0
Avilog=0
path=C:\Program Files\uvnc bvba\UltraVNC
kickrdp=1
service_commandline=
DebugLevel=8
DisableTrayIcon=0
LoopbackOnly=0
UseDSMPlugin=1
AllowLoopback=0
AuthRequired=0
ConnectPriority=1
DSMPlugin=SecureVNCPlugin64.dsm
AuthHosts=
AllowShutdown=0
AllowProperties=1
AllowEditClients=1
FileTransferEnabled=1
FTUserImpersonation=1
BlankMonitorEnabled=1
BlankInputsOnly=0
DefaultScale=1
CaptureAlphaBlending=0
BlackAlphaBlending=0
SocketConnect=1
HTTPConnect=0
XDMCPConnect=0
AutoPortSelect=1
PortNumber=0
HTTPPortNumber=0
IdleTimeout=3600
RemoveWallpaper=1
RemoveAero=1
QuerySetting=4
QueryTimeout=30
QueryAccept=0
QueryIfNoLogon=0
primary=1
secondary=1
InputsEnabled=1
LockSetting=0
LocalInputsDisabled=0
EnableJapInput=0
FileTransferTimeout=300
accept_reject_mesg=
DSMPluginConfig=Deleted--------------------------------------
clearconsole=0
[poll]
TurboMode=1
PollUnderCursor=1
PollForeground=1
PollFullScreen=1
OnlyPollConsole=0
OnlyPollOnEvent=0
EnableDriver=0
EnableHook=1
EnableVirtual=0
SingleWindow=0
SingleWindowName=
MaxCpu=60

[admin_auth]
group1=Deleted--------------------------------------
group2=Deleted--------------------------------------
group3=
locdom1=0
locdom2=0
locdom3=0
[Permissions]

--------------------END------------------
s33k3r
8
8
 
Posts: 12
Joined: 2014-09-05 19:02

Re: v1.2.1.6 - No Systray Icon on Win 7

Postby Rudi De Vos » 2018-05-22 21:06

* Is the service running

cmd
net start uvnc_service -> running ?

cmd
net stop uvnc_service
maual click winvnc.exe
Do you see the systray, does winvnc start correct
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5716
Joined: 2004-04-23 10:21


Return to 1.2.1.x

Who is online

Users browsing this forum: No registered users and 5 guests

cron