UltraVNC v1.0.5.6 kills S3 sleep mode Vista SP2 (RESOLVED)

Find help for Frequently Asked Questions here - please look here first before posting an already answered question.

UltraVNC v1.0.5.6 kills S3 sleep mode Vista SP2 (RESOLVED)

Postby phillfri » 2009-05-27 07:09

UPDATE: Wasn't a VNC problem. The problem was "user error" :>) Switching to Vista Home Premium from XP one needs to remember that Home Premium contains the Windows Media Center - which by default prevents Windows from entering sleep mode if one is sharing certain types of folders. You can change that default action in the Control Panel Power options. Go to the advanced settings and find Multimedia Settings and allow sleep mode. After changing this setting to allow sleep mode, using VNC server as a service works properly.

My apologies. Hope my ignorance saves someone else some time.

==============
UltraVNC v1.0.5.6 kills S3 sleep mode in Vista Home Premium SP2 on my Dell E520 machine if I run the server as a service. Is this the way it's supposed to work? I have used VNC in the past and I don't recall it having this issue. If I uninstall VNC I get S3 sleep mode back again.

I want to use VNC for remote access on a server (running Vista Home Premium - thus no RDP) that won't get a super lot of access, so I want the machine to sleep when its not being used. Obviously, that won't work very well if VNC prevents Vista SP2 from going into sleep mode.

Anyone else running into this issue?
Last edited by phillfri on 2009-05-27 09:25, edited 2 times in total.
phillfri
 
Posts: 1
Joined: 2009-05-27 06:59

Return to FAQ

Who is online

Users browsing this forum: No registered users and 1 guest

cron