Kaspersky Antivirus disable keyboard

Find help for Frequently Asked Questions here - please look here first before posting an already answered question.

Kaspersky Antivirus disable keyboard

Postby Rudi De Vos » 2009-09-03 08:31

Well, I eventually managed to figure out what the problem was, and figured I should post an update in case anyone else runs into a similar problem.

Kaspersky Antivirus was running on the server, and was interfering with UltraVNC. The weird thing is that it wasn't interfering with UltraVNC until someone accessed the server via Remote Desktop.

I disabled Kaspesky's option to protect itself against remote control programs, and now UltraVNC is working properly even if people access the server via Remote Desktop.
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5283
Joined: 2004-04-23 10:21

Return to FAQ

Who is online

Users browsing this forum: No registered users and 1 guest

cron