Using Mirror Driver

Find help for Frequently Asked Questions here - please look here first before posting an already answered question.

Using Mirror Driver

Postby RobboD » 2013-12-02 11:55

Hi,

On a LAN network with various versions of Windows I found that on remote Windows XP computers I could not see videos played on the Windows Media Player in VCNViewer if the format was not AVI.
I installed the Mirror Driver and now I can see all types of video FLV, WMV, MP4 etc. played on remote XP computers.

However if I click on 'Check the Mirror' on the Screen Capture tab of uvnc_settings.exe I don't see confirmation that the Mirror Driver is functioning. There are 3 responses: 1) Driver not found: Perhaps you need to reboot after install if the driver has not been installed, 2) 1.00.22 driver Current Not Active (viewer not connected ?) if the driver is installed but there is no connection to a remote VNCViewer, 3) No Message appears!

Questions
1) It seems to me that No message indicates that the Mirror Driver is functioning correctly. Is this right?

2) Assuming that No message = Driver OK, I can only get the Mirror Driver to run on Vista/Win 7/Win 8 if I start it with Administrator rights. Is this the case?

3) Do you know why Panel Objects with BackgroundImages in Visual Studio become invisible in VCNViewer when the Mirror Driver is running? (I have solved this problem by replacing them with Button objects.)

Thanks for your help.

PS. I may not have posted this in the right place but I don't know how to move it.
RobboD
8
8
 
Posts: 14
Joined: 2010-04-13 19:23

Re: Using Mirror Driver

Postby Bonji » 2013-12-02 20:50

The FAQ is definitely the wrong place for this, but alas I can do nothing about that myself. :P

I do not use the mirror driver so I'm not sure if my suggestion will have any impact, but try enabling the "Capture Alpha-Blending" option on the server to see if that helps.
-Ben
Bonji
100
100
 
Posts: 325
Joined: 2008-05-13 14:54

Re: Using Mirror Driver

Postby RobboD » 2013-12-03 10:44

Hi

Thanks for the suggestion. I have already tried this but it has no effect. It's useful if you're using transparent objects but that's not the problem in this case.
RobboD
8
8
 
Posts: 14
Joined: 2010-04-13 19:23


Return to FAQ

Who is online

Users browsing this forum: No registered users and 5 guests