Error when connecting to server

Here you will find help for frequently asked questions as well as for your specific question.

Error when connecting to server

Postby dockeradz » 2011-09-06 20:22

I'm using UltraVNC 1.0.9.6.1. Server is running on Server 2008 R2, client is on Win 7, both 64 bit. When I connect to the server I get the following error message "Server closed connection -The server running as application". Did I configure something wrong?
dockeradz
 
Posts: 3
Joined: 2011-09-06 20:20

Re: Error when connecting to server

Postby YY » 2011-09-07 11:36

The following two threads talking the same problem.
Take a look if it can help ...

Server Closed Connection: The Server running as Application

Windows 7 - cannot connect - server running as application
YY
200
200
 
Posts: 996
Joined: 2006-11-13 15:11

Re: Error when connecting to server

Postby B » 2011-09-07 16:25

That's UVNC's favorite error message. Unfortunately it doesn't really tell you much; it could be a Windows permissions issue, or a misconfigured DSMPlugin setup, or you're not properly running as a service, or....
B
Super-Mod
Super-Mod
 
Posts: 2347
Joined: 2009-09-09 14:05

Re: Error when connecting to server

Postby dockeradz » 2011-09-07 16:39

The first thread seems to be about DSM plugins which I don't have enabled. The second suggests setting winvnc to run with admin privileges, which I tried but I'm still getting the same error. I restarted the server, so uvnc would have to be running as a service since no one logged in right?
dockeradz
 
Posts: 3
Joined: 2011-09-06 20:20

Re: Error when connecting to server

Postby B » 2011-09-07 16:50

Er, no, not quite. Please read up on what a Windows service is. (It's an ongoing background task, similar to Unix daemons, and usually running with elevated permissions.)

UltraVNC has a standard option to install as a service, but it's only an OPTION. So you may or may not have it installed that way...
B
Super-Mod
Super-Mod
 
Posts: 2347
Joined: 2009-09-09 14:05

Re: Error when connecting to server

Postby supercoe » 2011-09-07 19:27

Have you tried disabling the javaviewer? (httpconnect=0 in ultravnc.ini ) I seem to remember an old thread where people had this issue and that change fixed it.
http://www.chunkvnc.com - ChunkVNC - Free PC Remote control with the Open Source UltraVNC wrapper InstantSupport!
User avatar
supercoe
Super-Mod
Super-Mod
 
Posts: 1735
Joined: 2009-07-20 21:27
Location: Walker, MN

Re: Error when connecting to server

Postby dockeradz » 2011-09-07 20:00

Looks like it was the authentication options. I checked new mslogon and choose the local administrators group and it started working again. Thanks for your help.
dockeradz
 
Posts: 3
Joined: 2011-09-06 20:20


Return to General help

Who is online

Users browsing this forum: No registered users and 4 guests