CTRL ALT DEL does nothing Windows 7

CTRL ALT DEL does nothing Windows 7

Postby jweitzel » 2011-04-05 20:36

I cannot seem to get the CTRL ALT DEL button to work on remote machines. If a user is present it works fine and I've tried many many different options and still nothing. When I click the button, it simply does nothing at all. Any thoughts or suggestions will be greatly appreciated.
jweitzel
 
Posts: 4
Joined: 2011-04-05 20:31

Re: CTRL ALT DEL does nothing Windows 7

Postby B » 2011-04-06 16:22

It depends what version of UltraVNC, whether it's running as a service, and whether UAC is on.

See Unable to CTRL-ALT-DEL
B
Super-Mod
Super-Mod
 
Posts: 2347
Joined: 2009-09-09 14:05

Re: CTRL ALT DEL does nothing Windows 7

Postby jweitzel » 2011-04-06 16:27

We are using version 1.0.8.2 and UAC is turned on. I'm testing on various machines, one without any AV installed & still nothing. Used to have the error that I didn't have permission, after I uninstalled and reinstalled locally, that isnt present, but CAD does nothing. On the rest of my machines, I still receive the no permission to send the CAD
jweitzel
 
Posts: 4
Joined: 2011-04-05 20:31

Re: CTRL ALT DEL does nothing Windows 7

Postby B » 2011-04-06 17:04

Is it running as a service? Is CAD.EXE present in the server directory? Is the logged in user an administrator? Are you getting some kind of actual error that you have "no permission to send the CAD"? (I thought you said you were getting nothing at all.)
B
Super-Mod
Super-Mod
 
Posts: 2347
Joined: 2009-09-09 14:05

Re: CTRL ALT DEL does nothing Windows 7

Postby jweitzel » 2011-04-06 18:18

Yes, it is running as a service, cad.exe is in the directory. I've had no response and i've had the no permissions both occur.
jweitzel
 
Posts: 4
Joined: 2011-04-05 20:31

Re: CTRL ALT DEL does nothing Windows 7

Postby B » 2011-04-06 18:28

Then you might still need to add a registry key

Re: sc w/ -[uac/aero] and securevnc plugin

Code: Select all
reg add HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System /v SoftwareSASGeneration /t REG_DWORD /d 1 /f


If that doesn't help I'm out of ideas (other than upgrading to a newer version of UltraVNC).
B
Super-Mod
Super-Mod
 
Posts: 2347
Joined: 2009-09-09 14:05

Re: CTRL ALT DEL does nothing Windows 7

Postby jweitzel » 2011-04-06 19:00

Made the adjustment in the registry, rebooted, logged in, no permissions to send the CTRL ALT DEL
jweitzel
 
Posts: 4
Joined: 2011-04-05 20:31

Re: CTRL ALT DEL does nothing Windows 7

Postby knavegrs » 2012-04-14 16:07

Found that enabling Remote Desktop in Windows 7 systems and Windows 2008 servers allowed UltraVNC to work without problems.
Tested with severial versions of UltraVNC that did not work (CTRL+ALT+DEL and Screen Refresh problems after initial install) or did not work consistently.
This fixed the Crtl+ALT+Del and other problems. Still researching why... Any one else find this????
knavegrs
 
Posts: 1
Joined: 2012-04-14 15:37


Return to 1.0.8.X (stable)

Who is online

Users browsing this forum: No registered users and 1 guest