Authentication Failure Using MS Logon Groups

Should you have problems with the MS logon plugin, here's the place to look for help or report issues.

Authentication Failure Using MS Logon Groups

Postby mviglasilles » 2011-09-14 14:16

Somethine strange has happened to all my VNC Servers. Everything is working fine on the domain, authentication, email, networked apps, etc. However, I'm now unable to remote into any VNC Servers using any domain\user and passwords that are setup to get in. We are using "Require MS Logon with New MS Logon" where I can add domain users. I get prompted for user permissions to the domain and I put in the domain administrator username and password and it always rejects the password.

Anyone heard of this? I am using build

Posts: 1
Joined: 2011-09-14 14:10

Re: Authentication Failure Using MS Logon Groups

Postby B » 2011-09-14 14:27

Sorry I don't know, but have you tried using an older version of the Viewer?

There was also an issue with groups and default settings that someone solved a while back -- I'm probably thinking of viewtopic.php?f=11&t=10992

Moving to MSLogon forum...
Posts: 2347
Joined: 2009-09-09 14:05

Return to MS logon plugin

Who is online

Users browsing this forum: No registered users and 3 guests