Connection problems with UVNC SingleClick

Single Click discussions / bugs

Connection problems with UVNC SingleClick

Postby Playmore » 2017-04-10 08:28

Hey guys,

I've been playing around with UltraVNC SingleClick for quite a while now. As some of you might know/remember, there is a UltraVNC "wrapper" called ChunkVNC. I tried some things with ChunkVNC, modified the code to work with newer UltraVNC Versions and things like this. The problem with ChunkVNC is, that you can not properly connect when using Windows 7 or above unless you install it as a service. So i started playing around with SingleClick and wrote some ChunkVNC-like AutoIt Scripts to get an alternative to ChunkVNC. As far as I am right now, I get both sides (server and viewer) to connect to the repeater. As soon as I try to connect to the server however, all I get is the error message "Connection closed (1). The server running as application". I have tried all suggested ways to solve this problem I found in this forum, but it still doesn't work. So maybe one of you guys can help with this problem? :D

Have a nice day... and excuse my poor English.
Posts: 1
Joined: 2017-04-10 08:21

Return to SC

Who is online

Users browsing this forum: No registered users and 10 guests