Where did chat and file-transfer go?

Where did chat and file-transfer go?

Postby boglode » 2011-03-04 12:18


We have been using for a long time now. The only thing we are missing is the ctrl-alt-delete possibility on Windows7 machines in a domain. I tried the new release and CAD workes - however I am missing the chat and file-transfer possibilities. When changing winvnc.exe to version the functionality comes back....

Posts: 8
Joined: 2009-10-07 11:00

Re: Where did chat and file-transfer go?

Postby redge » 2011-03-04 16:36

remove lang.dll from windows\system32
your version lang.dll from is not compatible with and disable some functions.
UltraVNC (built 20110518)
OS Win: xp home + vista business + 7 home
only experienced user, not developer
Posts: 6815
Joined: 2004-07-03 17:05
Location: Switzerland - Geneva

Re: Where did chat and file-transfer go?

Postby Galaxiom » 2011-03-08 00:06

I don't have the lang.dll but still have the problem.

The problem is to do with the Encryption used. Seems that it only works with the SecureVNC plugin on 1.0.9

Indeed VNC 1.0.9 viewer does not work at all with MSRC4Plugin. I had to downgrade the viewer to 1.0.8 or I get the "running as application" error when connecting to the server running 1.0.9

This mismatch also loses the file transfer, chat and disable remote console features.

I have tried the 10951 server but this does not fix the problem.
Last edited by Galaxiom on 2011-03-08 00:06, edited 1 time in total.
Posts: 11
Joined: 2009-10-25 23:50
Location: NSW Australia

Return to (stable)

Who is online

Users browsing this forum: No registered users and 1 guest